Apache Log4j kwetsbaarheid

Een kwetsbaarheid in Apache Log4j kan ervoor zorgen dat hackers toegang krijgen tot je webserver. Het wordt aangeraden zo snel mogelijk te upgraden of deze tool niet meer te gebruiken (lees, verwijderen). Een aanvaller kan via deze kwetsbaarheid extern code uitvoeren op je webserver en mogelijk malware installeren. Het kan voor een aanvaller zo simpel zijn als het invoeren van een bepaalde reeks in een chatbox om toegang te krijgen tot je server. Gebruik je dus Apache om je website te hosten, controleer dan of deze tool actief is!

Ook packages die geen deel uitmaken van een webserver kunnen kwetsbaar zijn. Check hier de lijst met kwetsbare programma’s.

Zorg dat je ook van deze programma’s de laatste updates binnen haalt! Zo kun je veel leed voorkomen.